Trimble Trust Center - Intermittent connectivity issues affecting the position feed to Visibility providers

Incident

Trimble Trust Center - Intermittent connectivity issues affecting the position feed to Visibility providers

Status: closed
Start:
End:
Duration: 3 hours 59 minutes
Affected Components:
Trust Center
Update

We are currently experiencing intermittent connectivity issues affecting the position feed to Visibility providers through Trust Center. Our Trimble Engineering and DevOps teams are actively investigating the matter to resolve it as quickly as possible. We apologize for any inconvenience this may cause and will keep you updated with progress and solutions.

Resolved

We are pleased to inform you that the connectivity issues affecting the position feed to Visibility providers via Trust Center have been resolved. Our Trimble Engineering and DevOps teams have identified and addressed the root cause, ensuring stable and reliable service. We appreciate your patience and understanding during this time. If you continue to experience any issues, please do not hesitate to contact our support team.